WriteWise

Authentication Issue
Investigating·Degraded performance

Everything is working now

Thu, Feb 19, 2026, 05:12 PM
(4 days ago)
·
Affected components
MavRx Application
WriteWise Chat
Realtime Server
Updates

Investigating

Everything is working now

Thu, Feb 19, 2026, 05:12 PM

Investigating

https://status.clerk.com/

Thu, Feb 19, 2026, 05:05 PM

Investigating

Clerk (our auth provider) is down so MavRx is down (dev, prod). There’s nothing we can do, but they have 99.99% uptime so should be resolved shortly

Thu, Feb 19, 2026, 04:41 PM(23 minutes earlier)
Powered by